System Requirements

Prerequisites

The installation will not start if an existing installation of VISI.exe or other VISI services or processes are currently running.
To install VISI you need administrative privileges.

Operating system

VISI 2016 R1 and later will not function on operating systems prior to Windows 7. 32 bit operating systems are no longer supported.
The 64 bit versions of Windows 7, Windows 8, Windows 8.1 and Windows 10 are supported.
Only Professional versions of the listed operating system are supported.

System requirements

VISI has the following system requirements:
- Enhanced processor instruction command set (SSE2) for faster processing. However this means that VISI is not available on processors that do not support this feature.
- The processor chip must support the SSE2 instruction set. (All 64 bit processors support SSE2).
- Memory - A minimum of 4GB RAM.

Graphics

OpenGL or DirectX graphics card with at least 1280 x 1024 resolution.

The recommended graphic cards for VISI are the ATI FirePro series and the NVidia Quadro series. VISI uses on board graphics memory if it is available. In most cases 512MB of graphics memory is sufficient.
- OpenGL graphics cards must support OpenGL 3.0
- DirectX graphics cards must support DirectX 9.0c
 

Graphic drivers

The users should use the latest driver appropriate to their card and OS.
 

Power users are recommended to use:
- Windows 7 Professional or later O.S. 64 bit version with 16GB RAM.
- Graphic board supporting either OpenGL or DirectX with a minimum1920 x 1080 resolution, supporting at least 65.000 colors
-SSD HardDisk

The standard VISI installation installs every component of the package, including components that may not be part of the installation that you have ordered. Thus every installation is complete, although only those modules licensed will be visible and available to you. If you wish to license other modules at a later date, then it is only necessary to obtain a password for that module.
For the same reason the regularly provided updates, also update the complete package.

Note: Please, note that the 32 bit version of the product will be removed from the next version of the VISI product.